Показано с 1 по 5 из 5

Тема: Проблемы с форумом

  1. #1
    Инструктор Аватар для aerate
    Регистрация
    25.09.2006
    Откуда
    Москва
    Сообщений
    3,042

    Проблемы с форумом

    — В окне создания / редактирования сообщения пропали инструменты форматирования
    — Какая-то проблема с BB-кодами. При редактировании старого сообщения слетели все переносы, новые переносы не понимает. При этом кажется понимает HTML'ный BR, чего по разрешениям делать не должен. При повторном редактировании BR не сохраняется и все снова слипается
    — Если зайти неавторизованным, справа вверху будут поля логина и пароля. Лейблы в них теперь записаны как value, т.е. подсказки "Логин" и "Пароль" нужно стереть прежде чем вбивать свои данные. Поле пароля теперь не password и не скрывает вбиваемый пароль за спецсимволами

    Safari 14.1 и Firefox 90.0, MacOS
    Крайний раз редактировалось aerate; 19.07.2021 в 16:25.
    Ваши приземления огорчают котиков

  2. #2
    Новенький
    Регистрация
    09.10.2017
    Сообщений
    21
    еще одна проблема: с рабочего компа, (винд7) я спокойно захожу на форум под своими данным, с личного компа (винд10) мне пишет что не верный пароль

  3. #3
    Инструктор Аватар для П
    Регистрация
    19.09.2003
    Откуда
    Москва
    Сообщений
    4,982
    Цитата Сообщение от aerate Посмотреть сообщение
    — В окне создания / редактирования сообщения пропали инструменты форматирования
    — Какая-то проблема с BB-кодами. При редактировании старого сообщения слетели все переносы, новые переносы не понимает. При этом кажется понимает HTML'ный BR, чего по разрешениям делать не должен. При повторном редактировании BR не сохраняется и все снова слипается
    — Если зайти неавторизованным, справа вверху будут поля логина и пароля. Лейблы в них теперь записаны как value, т.е. подсказки "Логин" и "Пароль" нужно стереть прежде чем вбивать свои данные. Поле пароля теперь не password и не скрывает вбиваемый пароль за спецсимволами
    Причем если заходить по http, а не https, то все работает -_-
    Это то, ради чего я сюда пришел...

  4. #4
    Постоялец
    Регистрация
    18.11.2010
    Откуда
    msk
    Сообщений
    655
    Blocked loading mixed active content “http://forum.vatulino.ru/clientscrip...ore.js?v=4112”
    Blocked loading mixed active content “http://fonts.googleapis.com/css?fami...-ext,cyrillic”
    Надо найти где это подключается в исходном коде и убрать "http:" (то есть сделать protocol-relative ссылки), оставив лишь два слеша и все что дальше

  5. #5
    Инструктор Аватар для П
    Регистрация
    19.09.2003
    Откуда
    Москва
    Сообщений
    4,982
    Да, похоже на то, спасибо за подсказку.

    ---------- Добавлено в 10:47 ---------- предыдущее написано в 09:45 ----------

    Вроде починил. Проверьте, все ли работает.
    Это то, ради чего я сюда пришел...

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)